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Logging in to Treasury Management 
Log in to Treasury Management after obtaining your Company ID and Login ID from your company administrator. 
 

1. Open your enrollment email.  
2. Select the Digital ID enrollment link from your 

enrollment email. The link directs you to the 
login page. 

3. Enter your Company ID. 
4. Enter your Login ID. 
5. Select Submit. 

 
 
 
 
Select Create my First Bank & Trust- BANKeasy ID and complete the profile fields. Click Next. 
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1. Create your Username and Password.  
2. Click Next.  
3. Click Get Started on the following screen. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Choose your method of verification. We will prompt you to authenticate if unusual log-in activity is detected.  
 

• Authenticator app: Open your authenticator app and either scan the QR code or enter the code that appears 
manually. Enter the code that generates on your app. 

• FIDO security key: Tap or insert your device to register. 

• Symantec VIP: Download the Symantec VIP Access app from the App Store or Google Play. Register the 
Credential ID and enter the token code that appears. 
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To authenticate at challenge points, the system prompts you to enter the six-digit security code displayed on the token, 
followed by your four-digit PIN. 
 
Download the Symantec VIP Access app if you were not provided a physical token.  
 
To register your secure token: 

1. In the Serial Number/Credential ID field, enter the number that appears on the back of physical tokens or the 
screen of virtual tokens.  

2. In the Token/Credential Code field, enter the six-digit security code displayed on the token. 
3. In the PIN field, enter a four-digit PIN of your choosing, then enter it again in the Confirm PIN field. 
4. Click Register. 
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Dashboard 
Use the Dashboard menu to view your accounts, news items, favorite reports, payments pending approval, and other 
available widgets. You can also make transfers and quickly access commonly used resource links. 
 
The default widgets are Accounts, Information Center, Resource, and Favorite Reports. Other widgets may be added by 
clicking the Configure Dashboard button.  
 
Tip: Adjust the layout by selecting Configure Dashboard in the top-right corner of the Dashboard. You can add, remove, 
edit, resize, and drag widgets to customize the Dashboard to work best for you. 
 

 

Accounts 
Upon initial log-in, two account groups appear by default. No accounts appear until you assign accounts to the groups by 
selecting Manage Groups. You can also edit the group names and add or remove groups. 

Manage Groups 

• Add Accounts: Select this to assign accounts to groups. Select the box next to the accounts that you want to 
assign to the group. Select Add Accounts to save. 
PLEASE NOTE: An account can only be assigned to one group. If an account is assigned to a group, you must first 
remove it before you can add it to another group. A group can have a maximum of 50 accounts assigned. 

• Create New Group: Select this to create an additional group to assign accounts to. Enter a unique Group Name 
and then select Add Accounts to assign accounts. 

• Delete Group: Select this to remove the group. 

• Edit Group Name: Select the pencil icon to rename a group. 
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Information Center 
View news items, added by First Bank & Trust, in this widget. Select the drop-down arrows to expand or collapse these 
messages. Different icons may appear in this widget. A blue “i” icon indicates information. A yellow icon indicates a 
warning. A black bell icon indicates an alert. 

    When this icon appears beside a post, it means it is informational 
When this icon appears beside a post, it means it is an alert 
When this icon appears beside a post, it means it is a warning 

 

Resource 
Access links to helpful and commonly used sites in this widget. 

Favorite Reports 
The reports that have been marked as favorite appear in this widget. Selecting a report in this widget takes you directly 
to that report, where you can view and customize the results, and create a custom report. 
TIP: By default, the widget is blank. Mark reports as favorites in the Reporting Dashboard for them to appear. 

Quick Transfer 
Create a simple one-to-one transfer without leaving the Dashboard in this widget. 

Stop Payment Pending Approval 
View, approve, or reject the stop payments that are pending approval in this widget. 

Positive Pay 
View, pay, or return the check and ACH exceptions that are pending approval in this widget. 
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Payments Pending Approval 
View, approve, or reject the transfer, ACH, or wire payments that are pending approval in this widget. 

Quick Loan Payment 
Create a quick payment on a loan without leaving the Dashboard in this widget. 

User Menu 
The user menu allows you to view and edit your personal and security information. It also allows you to set up alerts. 
 
 

Profile and Preferences 
Use the Profile & Preferences view to set up your personal and security information.  
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User Information 
Use this section to update your personal information. The Name and TM User ID cannot be edited. Your financial 
institution or company administrator configures this information. You are able to change your email address and phone, 
mobile, and fax numbers. 

Security Preferences 
Use this section to update your Digital ID, password, or two-factor authentication. Also, determine if you want to see 
account nicknames or account numbers. 

Security and Password Settings 

1. From the [User Name] Menu, select Profile & Preferences. 
2. Select Security and Password Settings and enter your current credentials.  
3. Click Edit to change your username or password, click Add passkey to add a Passkey, click Manage to manage 

your Connected Apps, or click Edit settings to change 2-step verification settings. 
4. Select Save if applicable. 

Changing Your Account View 

1. From the [User Name] Menu, select Profile & Preferences. 
2. In the Security Preferences section, choose to show Account Nicknames or Account Numbers by default.  
3. Choose to truncate account numbers by activating the Account Number Masking toggle. 
4. Select Save. 

Notification Setup 
Use the Notification Setup view to set up your alert preferences for each module available in Treasury Management. 
PLEASE NOTE: Some notifications may be set as required. 

Configuring Notification Preferences 
The preferences configured here determine how your notifications are sent and appear. 

1. From the [User Name] Menu, select Notification Setup. 
2. Enter or change your Email address. 
3. Enter your phone number to receive text messages for the Mobile # field. This field is required if you select the 

Text Message (SMS) checkbox. 
4. Categories of notifications are collapsed by default. Click the plus sign to expand. 
5. Select the toggles for each item to enable the notifications. If it is gray, you do not receive a notification. 
6. Select the Email, Desktop Notification, or Text Message (SMS) check boxes for each enabled item to receive a 

notification. 
7. Select Submit. 
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Logging Off Treasury Management 
1. From the [User Name] Menu, select Log Off.  
2. Select Log Off. 

Message Center 
Use the Message Center to send and receive secure messages to and from First Bank & Trust. 
Click the Message Center button to access your inbox. You can also view your Sent or Archived messages. When new 
messages are received, a notification is sent to your email address on record. 
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Composing a Message 
Follow the steps outlined in this topic to create messages in the Message Center. 

1. Select the Message Center button. 
2. Select Compose. 
3. Select a Subject from the drop-down list. 
4. For the Attach File field, select Select File, and then choose the appropriate file if needed. 

a. Accepted file type extensions are .csv, .doc, .docx, .gif, .jpeg, .jpg, .pdf, .png, and .txt. 
5. Enter the Message to send to First Bank & Trust. 
6. Select Send. 

 

 

Archiving a Message 
Archived messages disappear from your inbox but can still be viewed in the Message Center. 

1. Select the Message Center button. 
2. Select a message to archive from the Inbox. 
3. Select Archive. 
4. An Archive Message dialog box opens. 
5. Select Archive. 

Notifications 
Access Notifications from the top menu of Treasury Management. Notifications also appear in the bottom-right corner 
of Treasury Management while working.  
 

 

View All Notifications 
1. Select the View All Notifications option to see an entire list of notifications, even those that have been archived. 

From this page, you can filter by type (All Notifications, Unread, Read, and High-Priority). 
2. Select the check mark beside the notification, and then select Mark Read, Mark Unread, or Delete. 
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3. Filter the results by using the search box or by using the fly-out menu. 
 

 

Archive All 
1. Select the Archive All option to archive, not remove, all notifications.  
2. Select Archive to confirm. 

Cut-off Times 
Access Cut-off Times in the top menu of Treasury Management. 
Cut-off times indicate when a wire, ACH, or internal transfer must take place by. For example, if the cut-off time for 
transfers says 7:00 p.m., then all internal transfers should be submitted by 7:00 p.m. for processing that day. A 
notification is sent as a reminder. 
 

Accounts 
Use the Accounts menu to search for and view a list of accounts categorized by type (deposit, time deposits, and loans) 
and to search for specific transactions of accounts that you are entitled to view. 
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Account List 
Use the Account List view to see specific account details. 
 
To find an account, start typing either the account number, account name, status, current balance, collected balance, or 
available balance in the filter box at the top of the page. 
 

 

Refresh Balances 
Select Refresh Balances at any point to ensure that you are viewing the most up-to-date account balance information. 

Account Number Link 
Select this link to view more information about a particular account. An Account Transactions window appears where 
you are able to select Transaction Dates to view transactions for a set time period. From the Account Transactions 
window, if you select Advanced Transaction Search, you are redirected to the Research Transactions view. 

Actions Drop-Down Menu 
The following options are available from the Actions drop-down menu on the Account List page: 

• Transfer To - Redirected to the Create a Transfer page with account prefilled. 

• Transfer From - Redirected to the Create a Transfer page with account prefilled. 

• Download - Allows you to download account transactions from a specific Date Range and in a specific Download 
Format. 
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Downloading Account Transactions 
Follow the steps outlined in this topic to download all account transactions that occurred during the specified date 
range. 

1. Go to Accounts > Account List. 
2. From the Actions drop-down list, select Download beside the appropriate account number. 
3. Select a Date Range. 
4. Select a Download Format. 
5. Select Download. 

Research Transactions 
Use the Research Transactions view to search for a specific transaction or type of transaction across all accounts that 
you are entitled to view. 
 

 
 

Follow the steps outlined in this topic to search for transactions that meet the specified criteria. 
1. Go to Accounts > Research Transactions. 
2. Complete the fields in the Search Transactions panel, as necessary. 

 
Transaction Date 
Select the desired date or date range. 
 
Account Type 
The type of account. Accounts can be Checking, Savings, or Loan. 



 

 

 
Treasury Management 
User Guide 

19 © 2025 First Bank & Trust 
Last Revised November 2025 

Treasury Management User Guide 

 
Accounts 
Select the appropriate account numbers, or leave all accounts selected by default. 
 
Check # / Reference # 
Select Specific # or Range from the drop-down list. Then, enter the check number or reference number 
used in the transaction. 
 
Amount 
Select Specific Amount or Range from the drop-down list. Then, enter the amounts in the text boxes 
available. 
 
Payment Type 
Select any combination from the drop-down list.  
All payment types are selected by default. Then, select Debit, Credit, or Both. 
 

Select Search. 
The transactions meeting the criteria entered appear in the Research Transactions panel. 

 
Select Reset for the fields to return to their default settings. 

Payments 
Use the Payments menu to work with various payments. Access Transfer, Wire, ACH, Positive Pay, and Stop Payment 
options are available from this menu. 
 

 

Transfers 
Create various internal transfers, view the transfer list, search transfers, and approve or reject transfers. 
Three icons appear throughout the Transfer view. Hover over or select these icons to view an informational message. 

   When this icon appears beside a transfer, it means there is an information message available for this 
transfer. 

  When this icon appears beside a transfer, it means the transfer has been changed. 

   When this icon appears beside a transfer, it means the transfer has an error. 

Create a Transfer 
Use the Create Transfer view to create a one-to-one transfer, one-to-many transfer, or many-to-one transfer. 
 
Use this option to submit a one-time or future-dated transfer from one account to one or more accounts. 

1. Go to Payments > Transfer > Create Transfer. 
2. On the Create Transfer tab, select the kind of transfer to create: 

• One-to-One Transfers - move money from one account to another. 

• One-to-Many Transfers - move money from one account to many accounts. 

• Many-to-One Transfers - move money from many accounts to one account. 
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3. Complete the fields: 
 

Transfer From 
Type the account number or select the icon to choose an eligible account from your account list. The 
available balance appears under the account. 
 
Transfer To 
Type the account number or select the icon to choose an eligible account from your account list. The 
available balance appears under the account. 
 
Amount 
Enter the amount of the transfer.  
 
Frequency 
Select one of the following options: 

• One Time 

• Weekly 

• Every Two Weeks 

• Twice a Month 

• Monthly 

• Quarterly 

• Every Six Months 

• Yearly 
 

Depending on your selection in the Frequency field, you may be prompted to enter data in the following 
field options: 

• Effective Date 

• Repeat On Day or Repeat On Days 

• Repeat On 

• Start On 

• End On (No End Date is an option for this field when it appears.) 

• Transfer Date. Select the date of the funds transfer using the calendar icon. 
 
Memo 
Enter information related to the funds transfer. 

 
4. Select Review. 
5. Review the transfer information entered to ensure that it is accurate, and then click Confirm. 
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Create a Transfer from a Template 
To create a template, please see the Transfer Template section of this guide. 

1. Go to Payments > Transfer > Create Transfer from Template. 
2. Select which template to use. 

PLEASE NOTE: You can only initiate templates with a Ready status. 
3. Select Initiate Payments. 
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4. Review the transfer information to ensure it is accurate, and make any necessary changes to the Amount, 

Frequency, or Date fields. 
5. Select Review. 
6. Select Confirm to submit. 

 

 

Transfer Activity 
Use the Transfer Activity view to look at a list of transfers with various statuses and also view transaction history. 
You can search for a specific transfer, or approve, reject, and cancel transfers from this view. 

Editing a Transfer 

1. Go to Payments > Transfer > Transfer Activity. 
2. Select the Transaction ID of the transfer to change. 
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3. Click Edit Transfer and edit the fields as necessary. 
4. Select Confirm. 
5. Enter a comment in the field, and then select Confirm. 

 

 

Approving or Rejecting a Transfer 

Follow the steps outlined in this topic to approve or reject transfers. 
1. Go to Payments > Transfer > Transfer Activity. 
2. Select the check box beside the Transaction ID to approve or reject. 
3. Select either Approve or Reject. 
4. Enter comments for the approval or rejection, if necessary. 
5. Select either Approve Transfer or Reject Transfer. 

Canceling a Transfer 

Follow the steps outlined in this topic to cancel selected transfers. 
1. Go to Payments > Transfer > Transfer Activity. 
2. Select Cancel Transfer beside the transaction to cancel.  
3. Enter a comment in the field, and then select Cancel Transfer. 

Recurring Transfers 
Use the Recurring Transfers view to locate, approve, reject, and cancel a recurring transfer series. Use the Search on the 
side panel to look up a specific  
recurring transfer if necessary. 
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Editing a Recurring Transfer 

1. Go to Payments > Transfer > Recurring Transfers. 
2. Select the Transaction ID of the transfer to change. 
3. Click Edit and edit the fields as necessary. 
4. Select Confirm. 
5. Enter a comment in the field, and then select Confirm. 

 

 

Approving or Rejecting a Recurring Transfer 

Follow the steps outlined in this topic to approve or reject recurring transfers. 
1. Go to Payments > Transfer > Recurring Transfers. 
2. In the Recurring Transfer List panel, select the check box beside the Transaction ID to approve or reject. 
3. Select either Approve or Reject. 
4. Enter comments appropriate for the approval or rejection. 
5. Select either Approve Transfers or Reject Transfers. 

Canceling a Recurring Transfer Series 

Follow the steps outlined in this topic to cancel a series of recurring transfers. 
1. Go to Payments > Transfer > Recurring Transfers. 
2. Select Cancel Series beside the recurring transfer to cancel.  
3. Enter comments appropriate for the cancellation. 
4. Select Cancel Recurring Series. 
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Transfer Templates 

 

Creating a Transfer Template 

Follow the steps outlined in this topic to create one-to-one, one-to-many, and many-to- one transfer templates. 
1. Go to Payments > Transfer > Transfer Templates. 
2. Select Create New Template. 
3. Select the type of transfer: 

• One-to-One Transfers 
• One-to-Many Transfers 
• Many-to-One Transfers 

4. Complete the following fields on the Transfer Template Details tab. 
5. Select Review. 
6. Review the information entered to ensure that it is accurate. 
7. Select Confirm. 
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Editing a Transfer Template 

1. Go to Payments > Transfer > Transfer Templates. 
2. Select Actions next to the template to change, and then click Edit. 
3. Edit the fields as necessary. 
4. Select Review. 
5. Enter a comment in the field, and then select Confirm.  

Create Loan Payment 
Use the Create Loan Payment view to make a loan payment. 

1. Go to Payments > Transfer > Create Loan Payment. 
2. Enter the From Account information. 
3. Enter the To Loan Account information. 
4. Select the Payment Option. 
5. You can choose to make a Regular Payment or pay to Principal Only. 
6. Enter the Amount. 
7. Enter the Payment Date. 
8. Enter a Memo, if desired. 
9. Select Review. 
10. Select Confirm. 
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Loan Payment Activity 
Use the Loan Payment Activity view to look at a list of loan payments with various statuses and also view payment 
history. 
You can search for a specific payment, or approve, reject, and cancel payments from this view. 
PLEASE NOTE: You can select Edit Payment only when the payment status is Approval Rejected, Scheduled, or Failed. 

Editing a Loan Payment 

The Transfer Activity list allows you to view and work with transfers that are in the following statuses: Approval 
Rejected, Scheduled, or Failed. 

1. Go to Payments > Transfer > Transfer Activity. 
2. Select the Transaction ID of the transfer to change. 
3. Select Edit Transfer. 
4. Edit the fields as necessary. 
5. Select Confirm. 

 

Wires 
Create recurring, future-dated, and one-time domestic and/or international wires. You can also create domestic and/or 
international creditors, view wire activity, search wires, download or print a PDF or .csv file for a payment in detail or 
summary view, and approve or reject wires. 

Creating a USD Domestic Wire 
Use the Create USD Wire view to create domestic, international, or multiple USD wires. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Domestic wires can be sent to individuals or companies banking within the United States. 
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1. Go to Payments > Wire > Create USD Wire. 
2. On the Payment and Creditor Information tab, select Domestic. 
3. Complete the fields. 

TIP: Select Reset for the fields to return to their default settings. 
 

Wire Company 
Select the wire company that is used to originate the wire. 
 
Debit Account 
Start typing the account number in this field, and the matching entry auto-completes, or select the 
search icon to select which account to debit. 
 
Creditor 
Type the creditor's name, or select the search icon from your list of creditors. 
PLEASE NOTE: If your creditor is not available, you can select Enter Creditor. The Creditor Information 
section opens for you to add the creditor before continuing with your wire creation. The entered 
creditor does not appear in the Wire Creditor view for future use. 
 
Wire Amount 
The amount of the wire transaction. 
 
Frequency 
Select the frequency. 

• One Time 
• Weekly 
• Every Two Weeks 
• Twice a Month 
• Monthly 
• Quarterly 
• Every Six Months 
• Yearly 

 
Depending on your selection, you may be prompted to enter wire data in the following field options: 

• Effective Date 
• Repeat On Days 
• Repeat On 
• Start On 
• End On (No End Date is an option for this field when it appears.) 
• Effective Date: The effective date that the wire transaction occurs 

 
Purpose 
Enter a short description of the wire. 
 
Additional Information 
Enter a specific memo that the creditor can view when they receive the wire. Select + Add to add 
another additional information line, or select the Delete icon to remove an additional information line. 

 
4. Select Review. 

Proceed to the Review tab. 
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5. Select Confirm. 

Proceed to the Confirmation tab, confirming that you have created a domestic wire. 
PLEASE NOTE: From this screen, you can select Create Another Wire, Save as Template, or View Wire Activity. 
TIP: To save the creditor and bank details to reuse later, select Save as Template. Enter a unique Template 
Name and select Create Template. Templates may be subject to approval. 

 

Creating Multiple USD Wires 
Follow the steps outlined in this topic to create multiple wires for selected creditors. 

1. Go to Payments > Wire > Create USD Wire. 
2. On the Payment and Creditor Information tab, select Create Multiple Wires. You are transferred to the Wire 

Creditors page. 
 

 
 

3. Select one or more check boxes beside the appropriate Creditor Name. 
 

 
 

4. Select Initiate Payments. 
▪ The Create Multiple Wires page appears. 

5. Complete the required fields for each Creditor Name selected. 
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▪ The fields available depend on if the wire is domestic or international. 
 

 
 
Creditor 
Type the creditor’s name or select the search icon from your list of creditors. 
 
Wire Company Name 
Select the wire company that is used to originate the wire. 
 
Debit Account 
Start typing the account number in this field, and the matching entry auto-completes. Select Search icon 
to select which account to debit. 
 
Wire Amount 
The amount of the wire transaction. 
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Frequency 
Select one of the following options: 

• One Time 
• Weekly 
• Every Two Weeks 
• Twice a Month 
• Monthly 
• Quarterly 
• Every Six Months 
• Yearly 

 
Effective Date 
The effective date that the wire transaction occurs. 
 
Purpose 
Enter a short description of the wire. 
 
Additional Information 
Enter a specific memo that the creditor can view when they receive the wire. Select + Add to add 
another additional information line, or select the Delete icon to remove an additional information line. 
 
End to End ID 
Create a unique identifier that follows the transaction from beginning to end if desired. 
 

6. Select Review. 
7. Select Confirm. 

Creating USD Wires from Templates 
Use the Create USD Wire from Template view to work with wire templates. 
 

 
 

1. Go to Payments > Wire > Create USD Wire from Template.  
2. Select the check box next to the wire templates to initiate. 
3. Select Initiate Payments. 
4. Complete the required fields for each template selected. 
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Wire Amount 
The amount of the wire transaction. 
 
Frequency 
Select one of the following options: 

• One Time 
• Weekly 
• Every Two Weeks 
• Twice a Month 
• Monthly 
• Quarterly 
• Every Six Months 
• Yearly 

 
Effective Date 
The effective date that the wire transaction occurs. 
 
Purpose 
Enter a short description of the wire. 
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Additional Information 
Enter a specific memo that the creditor can view when they receive the wire.  
 
End to End ID 
Create a unique identifier that follows the transaction from beginning to end if desired. 
 

5. Select Review. 
6. Select Confirm. 

Creating a Foreign Currency Wire 
Use this to create a wire in a foreign currency. 
 
FX wires can be sent to individuals or companies banking outside the United States. 

1. Go to Payments > Wire > Create FX Wire. 
2. Enter your credentials for Corpay and click Login. 
3. Complete the fields. 

 

 

Upload Wires 
Uploading wire files eliminates the need to input individual wires when volume is a concern.  
PLEASE NOTE: A wire upload format must be established in order to upload a wire file. Please see the Wire Upload 
Format section of this guide for information on how to create one.  
 

1. Go to Payments > Wire > Upload Wires. 
 

 
 

2. Select your wire company and file upload format, and then browse for the wire. Click Upload. 
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3. Select Details to view or edit details for a selected wire. 
 

 
 

4. If necessary, deselect any wires to exclude them from processing.  
5. Select Details to modify wire information such as amount, date, and frequency. 
6. Select Review. 
7. When all details appear accurate, select Confirm. 

Wire Payment Activity 
Use the Wire Payment Activity view to work with wires. 
 
Three icons appear throughout the Wire Activity view. Hover over or select these icons to view an informational 
message. 
 

   When this icon appears beside a transfer, it means there is an information   
 message available for this transfer. 

  When this icon appears beside a transfer, it means the transfer has been changed. 

   When this icon appears beside a transfer, it means the transfer has an error. 
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Select the Transaction ID to cause the Wire Detail window to appear, which displays both wire payment and creditor 
information. 
 
 

 

Editing a Wire 
1. Go to Payments > Wire > Wire Payment Activity. 
2. Select the Transaction ID. 
3. Select Edit. 

You can edit only if the wire transaction has a status of: 
• Approval Rejected 
• Failed 
• Scheduled 

4. Edit the fields as necessary. 
5. Select Review. 
6. Select Confirm. 
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Approving or Rejecting a Wire 

Follow the steps outlined in this topic to approve or reject selected wires. 
1. Go to Payments > Wire > Wire Payment Activity.  
2. Select the check box beside the Transaction ID. 
3. Select Approve or Reject. 

The Approve this Wire or Reject this Wire dialog box appears. 
4. Enter a comment in the field, and then select Approve or Reject. A confirmation message appears. 

Canceling a Wire Transfer 

Follow the steps outlined in this topic to cancel selected wire transfers. 
1. You can cancel only USD (domestic and international) wires. You cannot cancel foreign currency wires. 
2. Go to Payments > Wire > Wire Payment Activity.  
3. Select Cancel Wire. 
4. Enter comments about the cancellation, and then select Cancel Wire. 

Wire File Activity 
The Wire File Activity screen shows a list of wire files that users have uploaded. Users can access this information via the 
navigation menu by selecting Payments > Wire > Wire File Activity. 
 

 

Recurring Wires 
Only wires that were created with a recurring frequency appear on this list. 
Select the Transaction ID, and then the Recurring Wire Detail screen appears and displays both wire payment and 
creditor information. 
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Editing a Recurring Wire 
Follow the steps outlined in this topic to edit selected recurring wires. 

1. Go to Payments > Wire > Recurring Wires. 
2. Select the Transaction ID. 
3. Select Edit. 

PLEASE NOTE: You cannot edit a recurring wire in a Pending Approval status. 
4. Edit the fields as necessary. 
5. Select Review. 
6. Select Confirm. 

Canceling a Recurring Wire Series 
Follow the steps outlined in this topic to cancel selected recurring wire series. 

1. Go to Payments > Wire > Recurring Wires. 
2. Select Cancel Series beside the recurring wire. The Cancel Wire dialog box appears. 
3. Enter comments about the cancellation, and then select Cancel Wire. 

Wire Templates 

Creating a Wire Template 
1. Go to Payments > Wire > Wire Templates. 
2. Select Create New Template. 

 
 

 
 

3. Select whether the wire template is Domestic or International. 
4. Complete the following fields on the Payment and Creditor Information tab. 

 
Template Name 
Enter the name of the template. 
 
Wire Company 
Select the wire company that is used to originate the wire. 
 
Debit Account 
Select the affected debited wire accounts. 
 
Creditor 
Type the creditor’s name or select the search icon from your list of creditors. 
 
Purpose 
Enter a short description of the wire. 
 



 

 

 
Treasury Management 
User Guide 

38 © 2025 First Bank & Trust 
Last Revised November 2025 

Treasury Management User Guide 

Additional Information 
Enter a specific memo that the creditor can view when they receive the wire. Select + Add to add 
another additional information line, or select Delete icon to remove an additional information line. 
 
End to End ID 
Create a unique identifier that follows the transaction from beginning to end if desired. 
 
 

 
 

5. Select Review. Review the information entered to ensure it is accurate. 
6. Select Confirm. 

PLEASE NOTE: From this screen, you can Create Another Wire Template or View Wire Templates. 
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Wire Creditors 

Creating a Domestic Creditor 

1. Go to Payments > Wire > Wire Creditors. 
2. Select Create New Creditor. 

 
 

 
 

3. Complete the fields. 
 
Agent Country 
Select the creditor’s country. 
 
Agent ID 
Enter the creditor’s routing number. 
 
Agent Name 
Enter the creditor’s financial institution name. 
 
Agent City/Town Name 
Enter the city where the financial institution that the creditor uses is located. 
 
Agent State/Country Sub Division 
Enter the state where the financial institution that the creditor uses is located. 
 
Account Number 
Enter the creditor’s account number that receives the wire credit. 
 
Re-enter Account Number 
Re-enter the creditor’s account number that receives the wire credit. 
 
Name 
Enter the creditor’s name. 
 
Country 
Select the creditor’s country. 
 
Building Number 
Enter the creditor’s building number if applicable. 
 
Street Name 
Enter the creditor’s receiving location street name. 
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City/Town Name 
Enter the city where the financial institution that the creditor uses is located. 
 
State/Country Sub Division 
Enter the state where the financial institution that the creditor uses is located. 
 
Post Code 
Enter the ZIP code of the financial institution that the creditor uses. 
 
Notes 
Enter any additional information about this creditor. 
 

 
 

4. Select Review. 
5. Review the information entered to ensure that it is accurate. 
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6. Select Confirm. 
Proceed to the Confirmation tab, confirming that you have successfully created a domestic creditor. Depending 
on your settings, you may not be able to send a domestic wire to this creditor until they are in an Approved 
status. 

PLEASE NOTE: From this screen, you can select Send a Wire to this Creditor, Create Another Creditor, or Wire Creditors. 
 

6. Select Review. You proceed to the Review tab. Review the information entered to ensure that it is accurate. 
7. Select Confirm. You proceed to the Confirmation tab, confirming that you have successfully created an 

international creditor. Depending on your settings, you may not be able to send an international wire to this 
creditor until they are in an Approved status. 
PLEASE NOTE: From this screen, you can select Send a Wire to this Creditor, Create Another Creditor, or Wire 
Creditors. 

Initiating Wire Payments to Creditors 

Follow the steps outlined in this topic to initiate wire payments for selected creditors. You can only initiate USD 
(domestic and international) wires using these steps. 
 

1. Go to Payments > Wire > Wire Creditors. 
2. Select one or more check boxes beside the appropriate Creditor Name. 

 
 

 
 

3. Select Initiate Payments. 
4. Complete the required fields for each Creditor Name selected. 

 



 

 

 
Treasury Management 
User Guide 

42 © 2025 First Bank & Trust 
Last Revised November 2025 

Treasury Management User Guide 

 
 
Creditor 
Type the creditor’s name or select the search icon from your list of creditors. 
 
Wire Company Name 
Select the wire company that is used to originate the wire. 
 
Debit Account 
Start typing the account number in this field, and the matching entry auto-completes. Select Search to 
select which account to debit. 
 
Wire Amount 
The amount of the wire transaction. 
 
Frequency 
Select one of the following options: 

• One Time 

• Weekly 

• Every Two Weeks 

• Twice a Month 

• Monthly 

• Quarterly 

• Every Six Months 

• Yearly 
 



 

 

 
Treasury Management 
User Guide 

43 © 2025 First Bank & Trust 
Last Revised November 2025 

Treasury Management User Guide 

Effective Date 
The effective date that the wire transaction occurs. 
 
Purpose 
Enter a short description of the wire. 
 
Additional Information 
Enter a specific memo that the creditor can view when they receive the wire. Select + Add to add 
another additional information line, or select the Delete icon to remove an additional information line. 
 
End to End ID 
Create a unique identifier that follows the transaction from beginning to end if desired. 
 

5. Select Review. 
6. Review the information entered to ensure it is accurate. 
7. Select Confirm. 

Editing Wire Creditors 

Follow the steps outlined in this topic to edit selected creditors. 
1. Go to Payments > Wire > Wire Creditors. 
2. Select the Creditor Name. 
3. Select Edit. 
4. Edit the fields as necessary. 
5. Select Review. 
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Approving or Rejecting a Creditor 

Follow the steps outlined in this topic to approve or reject selected creditors. 
1. Go to Payments > Wire > Wire Creditors. 
2. Select the check box next to the Creditor Name. 
3. Select Approve or Reject from the Actions menu. 
4. Enter a comment in the field, if necessary, and then select Approve or Reject. 

Deleting a Creditor 

1. Go to Payments > Wire > Wire Creditors. 
2. In the Actions menu, select Delete. 
3. Enter a comment in the field, and then select Delete Creditor.  

Wire Upload Formats 
The Wire Upload Template Formatting Tool allows you to build either a fixed position or delimited file map to upload 
wire files. 

Creating Wire Upload Formats 
1. Go to Payments > Wire > Wire Upload Formats. 
2. Select Create New Format. 
3. Select either Delimited or Fixed Position. 
4. Complete the fields as desired to determine how amounts and dates appear. 
5. Map the field positions as desired: 

 

▪ You can drag and drop the different fields to reorder them.  
▪ In delimited file formats, the position in the file appears as the tile number and updates when the tile is 

moved. In fixed-position file formats, the tiles show the position on the file and the length of the field. Users 
can adjust the length by using the up or down arrows.  

▪ Optional tiles appear below the required fields. While you cannot move any required fields into the optional 
section, you can move optional titles to the primary section. Additionally, you can use a filler tile as a 
placeholder to account for items in files that are not included in payment details. 

 

6. Select Save. 
 



 

 

 
Treasury Management 
User Guide 

45 © 2025 First Bank & Trust 
Last Revised November 2025 

Treasury Management User Guide 

 

 
 

 
 

Creating Foreign Wire Template 
 

1. On the PAYMENTS tab – navigate to "Wire Creditors". 

 
 

2. Select "Create New Creditor". 
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3. Select "International" wire type. 

 
 

4. Enter your International Creditor information.  

a. Use additional location information if the Creditor requires additional address fields. 

b. Notes on the Creditor setup are for internal reference only and not for payment references – see 

expand the warning label within Treasury Management for further detail. 

c. Enter the Agent ID (receiving foreign bank) information, including SWIFT code, bank name, bank 

country, and bank town.  

 

 
 

5. In the intermediary agent information, click "+ Add an Instructed Agent". 
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6. IMPORTANT – this expands the "Domestic Intermediary Agent". 

a. The domestic bank in the case will always be First Bank & Trust. 

b. Enter FBT routing number 091408446 in the Agent ID field, and the bank's details will populate. 

c. If an additional foreign bank is needed, you can select "Add an International Intermediary Agent" to 

add this information. 

 
7. Click Review 

 
8. Review information and hit Confirm to finalize your new Creditor.  
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9. On the REPORTING tab – navigate to "Wire Templates". 

 
 
10. Select "Create New Template" 
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11. Select the "International" button at the top of the screen. 

12. Complete Template Details 

a. Template Name 

b. Select the Wire Company Name 

c. Select Debit Account 

d. Select your foreign wire Creditor to attach to the template 

e. Fill in the Purpose of the wire 

f. Add any Additional Information 

• This will be reference information sent along with the wire, providing further details to the 

receiver. Include any further bank information in the additional information notes, such as 

transit numbers, bank codes, CLABE numbers, etc. 

g. End to End ID: this field should reflect "NOT PROVIDED" 

 
 

13. Select Review once complete. 

 
14. Once information is reviewed, select Confirm. 

 

Your template has been created and is now available for use in the Wire Templates screen. 
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ACH 
Within Payments > ACH, you can create ACH payments and templates; import layouts; view templates, ACH payments, 
and recurring ACH payment lists; and search ACH recipients. You can also work with ACH tax payments. 

Create an ACH Payment 
Use the Create ACH Payment view to create an ACH payment manually, initiate an ACH payment from a template, or 
upload a NACHA-formatted file. 

Creating an ACH Payment Manually 
Use this process when manually creating an automated clearing house (ACH) payment. 

1. Go to Payments > ACH > Create ACH Payment. 
2. Within the Create Payment tab, select Manual Entry. 

 

 
 

3. Enter a Payment Name. 
4. Select the ACH Company Name, and modify the SEC Code, Entry Description, and Discretionary Data fields if 

necessary. 
5. Select the Restrict Payment check box, if appropriate. 

PLEASE NOTE: Only users with the Restricted Batch entitlement can see restricted payments. 
6. Select an option from the Frequency drop-down list. Options are: 

• One Time 
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• Weekly 

• Every Two Weeks 

• Twice a Month 

• Monthly 

• Quarterly 

• Every 6 Months 

• Annually 
7. Select the Effective Date of this ACH payment using the calendar icon. 
8. Click Add Recipients. 
9. Complete the recipient information. 

PLEASE NOTE: Select + to add a recipient row if necessary, and then complete the information. 
 

 
 

10. Select Review and choose your Offset Account. 
11. Select Confirm. 
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Creating ACH Payments from Templates 
To create a template, please see the ACH Templates section of this guide 

1. Go to Payments > ACH > Create ACH Payment. 
2. Within the Create Payment tab, select From Template. 

 

 
 

3. Select the check box beside the appropriate template name, and then select Initiate Selected Templates. 
 

 
 

4. Change the SEC Code, Entry Description, and Discretionary Data fields, as needed. 
5. Select the Restrict Payment check box, if appropriate. 
6. Select an option from the Frequency drop-down list. 

Options are: 

• One Time 

• Weekly 

• Every Two Weeks 

• Twice a Month 

• Monthly 

• Quarterly 

• Every 6 Months 

• Annually 
7. Select the Effective Date of this ACH payment using the calendar icon. 
8. Select Add Recipients to proceed to the Manage Recipients tab. 
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9. Edit the recipient information, as needed. 
PLEASE NOTE: Select + Add to add a recipient row, if necessary, and then complete the information. 

10. Select Review and choose your Offset Account. 
11. Select the Apply Updates to the Template check box, if appropriate. This step updates the template saved on the 

ACH Templates page. 
12. Select Confirm. 

Uploading a Nacha Formatted File 
1. Go to Payments > ACH > Create ACH Payment. 
2. Within the Create Payment tab, select Upload NACHA File. 
3. Select Select File and browse for the appropriate file. 

Your file must be formatted to Nacha® specifications, and all ABA numbers must be accurate. The company 
header record must match a company that you are entitled to create ACH batches for. 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
4. Select Upload. 
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5. Change the name of the payment if desired. 
6. Select an option from the Frequency drop-down list. 
7. Enter the Effective Date of the payment, as it does not pull from the file. 
8. Select Review and choose your Offset Account. 
9. Select Confirm. 

Create ACH Tax Payment 

Creating an ACH Tax Payment Manually 
Follow the steps outlined in this topic to create ACH tax payments manually. 

1. Go to Payments > ACH > Create ACH Tax Payment. 
2. Within the Create Payment tab, select Manual Entry. 

 

 
 

3. Enter the Tax Payment Name, Tax Period End Date, and the Tax Code. 
▪ A drop-down menu with all tax codes your organization configured in Back Office allows you to select the 

correct code. If the necessary tax code is not available, you can enter the code manually. 
4. Enter the Tax Payer ID, ACH Company Name, and Pay from Account. 
5. Select the Effective Date of this ACH payment using the calendar icon. 
6. Enter the Amount. 
7. Enter the Amount Type field, if applicable. 

 
Federal taxes allow the following entries: 

• 1 SOCS = Social Security amount 

• 2 MEDI = Medicare amount 

• 3 WITH = Withholding amount 

• 1 FICA = Tier 1 if code CT-1 was used 

• 2 Industry = Tier 2 if code CT-1 was used 

• 6 Supplemental = Tier 3 if code CT-1 was used 
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PLEASE NOTE: If you use a tax code that does not require subcategories, the Amount Type Code field does not 
appear. 
 

8. To include up to two additional Amount/Amount Type fields, select the + option. 
9. Complete the recipient fields. 
10. Select Review. 
11. Select Confirm. 

Create Child Support Payment 

Creating a Child Support Payment Manually 
1. Go to Payments > ACH > Create Child Support Payment. 
2. Within the Create Payment tab, select Manual. 
3. Complete the Payment Header Information. 

 

 
4. Select Add Recipients after completing all fields. 
5. Complete the recipient fields. 

TIP: The recipient is usually the state's information for who is receiving the child support payment. 
6. Complete the non-custodial parent fields. 

TIP: For more information or additional instructions, contact your state's Child Support EFT representative. 
7. Select Review. 
8. Select Confirm. 
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ACH File Activity  
The ACH File Activity screen shows a list of ACH files that users have uploaded. Users can access this information via the 
navigation menu by selecting Payments > ACH > ACH File Activity. 
 

 

ACH Payment Activity 
Use the ACH Payment Activity view to work with ACH payments. 
TIP: The Transaction ID for a tax payment shows a T at the end. It shows a C at the end for child support payments.  
 

 

Editing an ACH Payment 
Follow the steps outlined in this topic to edit selected ACH payments. 

1. Go to Payments > ACH > ACH Payment Activity. 
2. Select the Transaction ID. 
3. Select Edit Payment. 
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You can only edit if the ACH payment has a status of: 

• Approval Rejected 

• Cancelled 

• Failed 

• Uninitiated 
4. Edit the fields as necessary. 
5. Select Review. 
6. Select Confirm. 

Approving or Rejecting an ACH Payment 
Follow the steps outlined in this topic to approve or reject selected ACH payments. 

1. Go to Payments > ACH > ACH Payment Activity. 
2. Select the check box beside the Transaction ID. 
3. Select Approve or Reject. 

The Comments For Status Change dialog box appears. 
4. Enter a comment in the field, and then select Approve or Reject. A confirmation message appears. 

Canceling an ACH Payment Activity 
1. Go to Payments > ACH > ACH Payment Activity.  
2. In the Actions column, Select Cancel.  
3. Enter comments about the cancellation, and then select Cancel Payment. 
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Un-initiating an ACH Payment Activity 
1. Go to Payments > ACH > ACH Payment Activity. 
2. Select Uninitiate.  
3. The Confirm Uninitiate dialog box appears. 
4. Enter comments, and then select Uninitiate Payment. 

Recurring ACH Payments 

 

Editing a Recurring ACH Payment 
1. Go to Payments > ACH Payment Activity > Recurring ACH Payments. 
2. Select the Transaction ID. 
3. Select Edit Payment. 

PLEASE NOTE: You cannot edit a recurring ACH payment in Pending Approval status. 
4. Edit the fields, as necessary. 
5. Select Review. 
6. Select Confirm. 

Canceling a Recurring ACH Payment 
1. Go to Payments > ACH > Recurring ACH Payments. 
2. Select Cancel beside the recurring ACH payment. The Confirm Cancel Payment dialog box appears. 
3. Enter comments about the cancellation, and then select Cancel Payment. 

 

ACH Templates 

Creating an ACH Template  
1. Go to Payments > ACH > ACH Templates. 
2. Select Create New Template. 
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3. On the Create Template tab, choose Manual Entry or Upload Nacha File. 
4. Browse for your file and click Upload if you chose Upload Nacha File. 
5. Complete the fields if you chose Manual Entry. 

 
Template Name 
Enter the name of the template. 
 
ACH Company Name 
Either enter the name of the ACH company or select the Search icon, and then choose Select beside the 
appropriate Company Name. 
 
ACH Company ID 
The identification number of the ACH company. 
 
SEC Code 
Select the code from the drop-down list that corresponds to the previous selection. 
 

Entry Description  
Enter a description.  
 
Discretionary Data 
Enter any other necessary information. 
 

6. Select Add Recipients. 
7. Complete the recipient information fields. 
8. Select Review. 
9. Select Confirm. 

PLEASE NOTE: The template may require approval before you can initiate it. 
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ACH Tax Templates 

Creating an ACH Tax Template Manually 
Follow the steps outlined in this topic to create ACH tax templates manually. 

1. Go to Payments > ACH > ACH Tax Templates. 
2. Select Create New Template. 

 

 
 

 
 

3. Complete the fields on the Create Tax Template tab. 
4. Select the Restrict Template check box, if appropriate. 
5. Select Review. 
6. Review the information entered to ensure it is accurate. 
7. Select Confirm. 

PLEASE NOTE: The template may require approval before you can initiate it. 
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ACH Recipients 
The ACH Recipients page displays all saved recipients and offers the ability to select recipients to create payments from. 

Adding an ACH Recipient 
1. Go to Payments > ACH > ACH Recipients. 
2. Select Add Recipient. 
3. Complete the fields in the Add Recipients panel. 
4. Select Save. 

PLEASE NOTE: If approvals are required, the Status of the recipient changes to Pending Approval. 
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Editing an ACH Recipient 
1. Go to Payments > ACH > ACH Recipients. 
2. Select Edit from the Actions menu for the recipient. 
3. Modify the fields as desired. 
4. Select Save. 

PLEASE NOTE: If approvals are required, the Status of the recipient changes to Pending Approval. 

Deleting an ACH Recipient 
1. Go to Payments > ACH > ACH Recipients. 
2. Select Delete from the Actions menu for the recipient. 
3. The recipient will be removed from the list. 

ACH Recipient Import Layout 
You can import recipient data from a file, such as Microsoft Excel® or Notepad. Before importing your file, define the 
Recipient Import Layout so the system can read the file data. 
 
There are two Upload Format options available. If you select Delimited, indicate the order of the fields in your file. If you 
select Fixed Position, indicate the starting and ending positions of the fields in your file. 
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Determining the Import Layout 
Follow the steps outlined in this topic to customize the layout of ACH recipient imports. 

1. Go to Payments > ACH > ACH Recipient Import Layout. 
2. Select a situation and follow the corresponding steps. 

 

Situation Steps 
The upload format is delimited. 1. Select Delimited for the Upload Format field. 

2. Enter the field location in the text box available to change the default 
positions for Name, ID Number, Routing Number, Account Number, 
Amount, and Transaction Code. 

TIP: If your file does not use Transaction Code, delete the number from 
that field to display the Account Type and Transaction Type fields, and use 
those entries instead. 

PLEASE NOTE: All field positions must be unique. If there is a duplicate 
entry, the box appears in red with a warning under it. 

The upload format is fixed position. 1. Select Fixed Position for the Upload Format field. 

2. Enter a Begin and End field location in the text boxes available to change 
the default positions for Name, ID Number, Routing Number, Account 
Number, Amount, and Transaction Code. 

3. Enter a Begin and End field location for Account Type and Transaction 
Type, if the file does not contain transaction codes. 

PLEASE NOTE: The End value must be greater than the Begin value. If the 
values match, the End value appears in red with a warning. 

 
3. Complete the Account Type fields for Checking Equals and Savings Equals if the file does not contain transaction 

codes. 
4. Complete the Transaction Type fields for Debit Equals and Credit Equals if the file does not contain transaction 

codes. 
5. Select Save. 

ACH Reversals  
You can reverse full ACH payments or individual transactions, provided your ACH company is allowed to originate both 
debits and credits. 
 
You can create an ACH reversal only during a specific window. Reversals are allowed: 

• Before cutoff on the first through fifth days after the business-day-effective date. 

• After cutoff on the first through fourth days after the business-day-effective date. 
 
Reversing an ACH Payment 
Follow the steps outlined in this topic to reverse selected ACH payments. 

1. Go to Payments > ACH > ACH Payment Activity. 
2. Select a payment to reverse. 
3. Select an option: 

• Reverse Full Payment 

• Reverse Transaction(s) 
If you select Reverse Transaction(s), a Reverse check box appears next to each listed transaction. 

4. Select individual transactions to reverse, if necessary. 
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Held and prenote transactions cannot be reversed. Use the Reversals Only check box above the list of 
transactions to view only those transactions you have selected. 
 

5. Select Create Reversal. 
The Reverse ACH Payment screen appears. 

6. Review your reversal selections, and then select Confirm. 

ACH Notification of Change Activity 
 Review the information associated with a Notification of Change on an ACH Payment 

1. Go to Payments > ACH > ACH Notification of Change Activity 

 
2. Review the item and click Details for more information.  
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3. The highlighted information will be what needs to be changed in your ACH template or future payments. 

ACH Return Activity 
 Review the information associated with an ACH Return. 

1. Go to Payments > ACH > ACH Return Activity 

2. Review the item and click Details for more information. 

3. Review the information and update your ACH payment. 
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Positive Pay 
Within Payments > Positive Pay, you can create Positive Pay items, work with Positive Pay and ACH exceptions, and work 
with Positive Pay upload formats. 

Check Exceptions 

Working with Check Exceptions 
PLEASE NOTE: After the check exceptions cutoff time, all check exceptions are locked and no further actions are 
allowed. Additionally, all check exceptions on this page remain until end-of-day processing is complete. Then, these 
transactions move to history and you can view them on the Check Exceptions - Decision Activity page.  
 

1. Go to Payments > Positive Pay > Check Exceptions. 
 

 
 

2. Change the Pay or Return options as needed for each exception item. 
Or, you can select the column name for all exceptions to be marked the same way. For example, if the Pay 
column is selected, all exceptions are marked as Pay. 
PLEASE NOTE: If no return reason is selected, the default reason applies when saved. 

3. Select Review. 
4. Select Save. 
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Submitting a Check Exception Correction Request 
Users can submit requests for corrections in check exceptions when the feature is active for your institution. 

1. Go to Payments > Positive Pay > Check Exceptions. 
2. Select the Details option for the necessary exception. 
3. Select Request Correction. 
4. Select the item to correct from the drop-down menu. 
5. Enter the corrected value. 
6. If there are additional corrections necessary for the same exception, select Add Another Correction and 

complete the additional fields. 
7. Enter any necessary Comment to FI. 
8. Upload any necessary Attachment. 
9. Select Review. 

Correction requests are secure messages, and a copy of the request is available in your company's Sent items within the 
Message Center. 

Check Exceptions – Decision Activity  
This page details what decision was recorded for each exception item. 
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ACH Exceptions 
Working with ACH Exceptions 

1. Go to Payments > Positive Pay > ACH Exceptions. 
 

 
 

2. Change the Pay or Return options, as needed for each exception item. 
Or, you can select the column name for all exceptions to be marked the same way. For example, if the Pay 
column is selected, all exceptions are marked as Pay. 

3. Select Review to ensure that the changes from the Prior Decision to New Decision are accurate. 
4. Select Save. 

ACH Exceptions – Decision Activity  
This page details what decision was recorded for each exception item. 

ACH Exceptions – Filter Rules 
 Use this page to create new ACH filters or manage existing ones 

Create ACH Filter Rule 
1. Go to Payments > Positive Pay > ACH Exceptions- Filter Rules. 
2. Select Create New Filter. 
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3. Select the Account to apply the filter to. 
4. Enter a name for the filter. 
5. Enter the Company ID from the ACH transaction. This must match exactly. 
6. Select the Transaction Type. 
7. Enter a Specific Amount or Amount Range which is optional. 
8. Enter the SEC Code which is optional. 
9. Enter an Expiration Date which is optional. 
10. Click Review. 
11. Confirm the details and click Save Filter Rule. 

 

Work with ACH Filter Rules 
1. Go to Payments > Positive Pay > ACH Exceptions- Filter Rules. 
2. Select Actions next to the filter you want to work with. 
3. Select an option: 

• Edit - Modifies the details of the filter. 

• Clone Criteria - Applies the same filter to another account. 

• Delete - Removes the filter from use. 
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Create Issued Items 
Follow the steps outlined in this topic to create issued checks for selected accounts. 

1. Go to Payments > Positive Pay > Create Issued Items. 
2. On the Manage Issued Items tab, select Manual Entry. 

 

 
 

3. Select Check or Void from the Type drop-down box. 
4. Enter the Account Number or select the Search icon to choose from a list of accounts. 
5. Enter the Check Number, Date Issued, Check Amount, and Payee Name. 
6. Select + Add Row and complete the item details if necessary. 
7. Select Review. 
8. Review the information entered to ensure that it is accurate. 
9. Select Confirm. 

Uploading Issued Items 
Use the Create Issued Items option to upload issued items. Please see the Check Upload Formats section for instructions 
on how to create an upload format.  

1. Go to Payments > Positive Pay > Create Issued Items. 
2. Select Upload File. 
3. Select the format of the file that you are uploading from the Saved Format drop-down list. 
4. Enter the account number for the Account field. If you’ve included the account in your upload file format, this 

field will be greyed out. 
5. Choose Select A File, browse to and select the file to upload, and then select Open. 
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6. Select Upload. 
7. Review the information entered to ensure that it is accurate. 

Select + Add Row to add an issued item. You can also select the delete icon to remove an issued item. 

8. Select Review. 
9. Select Confirm. 

Issued Items Activity 
This page details the check items that were manually added or uploaded via file. 
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Check Upload Formats 

Creating a Check Upload Format 
1. Go to Payments > Positive Pay > Check Upload Formats. 
2. Select Create New Format. 

 

 
 

 
 

3. Select Delimited or Fixed Position for the Upload Format. 
If Fixed Position is selected, the values entered in the following steps must be greater than 0, the values entered 
cannot match, and the ending value must be greater than the beginning value. 

4. Enter a Format Name. 
5. Enter the number of header and footer rows to exclude. 
6. Select Decimal Included, Whole Dollar, or Implied Decimal from the Item Amount options. 
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7. Select an Issued Date Format from the drop-down list. 
8. Select a Void Date Format from the drop-down list. 
9. Enter the Checking Indicator, Savings Indicator, and the Void Indicator. These fields are case sensitive. 
10. Complete the remaining fields, determined by whether you selected Delimited or Fixed Position: 

• Column Order (Delimited) 

• Positioning (Fixed Position) 
11. Select Save. 

Editing the Positive Pay Upload Format 
1. Go to Payments > Positive Pay > Check Upload Formats. 
2. Select the Template Name link of the format to modify.  

 

 
 

3. Select Delimited or Fixed Position for the Upload Format. 

• If you select Delimited, indicate the order of the columns in your file. 

• If you select Fixed Position, indicate the starting and ending positions of the columns in your file. 
PLEASE NOTE: If Fixed Position is selected, the values entered must be greater than 0, the values entered cannot 
match, and the ending value must be greater than the beginning value. 

4. Change the available fields, as needed. 
5. Select Save. 

Stop Payment 
Within Payments > Stop Payment, you can view and create stop payments. 
PLEASE NOTE: There may be a charge assessed with processing a stop payment. Review your fee schedule for details. 

Creating a Stop Payment 
Follow the steps outlined in this topic to create stop payments. 

1. Go to Payments > Stop Payment > Create Stop Payments. 
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2. Enter the account number, or select the search icon to find the account number. 
3. Select Single Check or Range of Checks, and then enter the check information in the text boxes available. 
4. Enter the Payee, if applicable. 
5. Enter Remarks about the stop payment. There can be up to four remarks made per stop payment. 
6. Select Review. 
7. Select Confirm. 

Stop Payment Activity 
Use Stop Payment Activity to search active stop requests, filter the stop payments, view the details about stop 
payments, and approve, reject, or cancel stop payments. 
All stop payments are listed in order of check date, with pending approvals shown at the top. 

Receivables 
Use this to scan in checks for deposit. 

Install a scanner 
1. Go to Receivables> Remote Deposit Capture and click Launch. 
2. Click Transactions. 
3. Click Create New Deposit. The Install wizard appears. 
4. Follow the steps to install your scanner. 
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Create a Deposit 
1. Go to Receivables> Remote Deposit Capture and click Launch. 
2. Click Transactions. 
3. Click Create New Deposit. 

 
4. Select the Location, update the Deposit Name, if necessary, enter the Number of Checks to be scanned, and 

enter the Total Amount. Click Create.  

5. Scan in all your checks for this deposit. The check details will auto populate on the screen.  
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6. Click the Pencil icon to modify details if necessary. Click the trash can icon to remove the check from this 
deposit. Click the arrow icon to rescan the check if there are issues with the item.  

7. Click Complete Deposit once you have scanned all the checks. You will be taken to the Open Deposits page. 
8. Select the box next to your open deposit(s) and click Close Deposit(s). 
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Reporting 
Use this feature to run, delete, print, and download various types of reports.  

• Current Day Balance 

• Current Day Transaction 

• Date Range Balance 

• Date Range Transaction 

• EDI 

• Prior Day Balance 

• Prior Day Transaction 
To add a report to the Favorite Reports view, select Favorite within the report name box. To remove the report from the 
Favorite Reports view, select Favorite again and the report is removed. 

Electronic Documents 
Electronic Documents allow you to view and manage statements and other documents. 

Account Reconciliation 
Account Reconciliation Reporting allows users with the appropriate entitlements to request reports by account and by 
activity period including specific date, date range, previous week, previous month, previous year, week-to-date, month-
to-date, and year-to-date. 

Creating a Report 
1. Go to Reporting> Account Reconciliation. 
2. Select Create New Report. 

 

 
 

3. Complete the required fields and click Review. 
 
 
 
 
 
 
 
 
 
 
 

4. Select Save and Run. The report will appear in your library. 



 

 

 
Treasury Management 
User Guide 

78 © 2025 First Bank & Trust 
Last Revised November 2025 

Treasury Management User Guide 

Running Reports 
1. Go to Reporting > Information Reporting. 

 

 
 

2. Select Run Report of the report to generate. 
3. Expand the Run Reports search panel. 
4. Select either Date Range, Specific Date, or # of Prior Days from the Date drop-down list, and then enter the 

dates using the calendar icon. 
This field is only available for certain reports. For date-specific reports (e.g., Current Day Balance, Prior Day 
Balance, Current Day Transaction, and Prior Day Transaction), the Date field defaults to the correct selection and 
you cannot change it. 

5. Select Checking or Loan from the Account Type drop-down list. 
6. Select one or multiple account numbers, or choose Select All from the Account drop-down list. 
7. Determine how you want the report sorted from the Sort By drop-down list. 
8. Select Ascending or Descending. 
9. Select an option from the Payment ID drop-down list, if necessary. 
10. Select an option from the Amount drop-down list, if necessary. 
11. Select an option from the Payment Type drop-down list, if necessary. 
12. Select Inbound, Outbound, or Both from the Transaction Type drop-down list, if necessary. 
13. Select Debit, Credit, or Both, if necessary. 
14. Select Run Report. 
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Admin 

User List 
 

 
 
Enrollment Status options are as follows: 

• New - The user has been created but not yet submitted for approval.  

• Pending Approval - The user was created and submitted for approval but is not yet 
approved.  

• FI Pending Approval - The user was created and submitted for approval, but a bank user has not yet approved 
them.  

• Enrolled - This user can log on to the application and conduct business if the Active/Inactive toggle is set to 
Active.  

• Not Enrolled - The user was created, but the entitlement process may not be complete, or the creator is not yet 
ready to allow this new user to log on. This user could be a new user that has not yet started their position.  

• Active - The user was created, approved, enrolled, and set to Active. This user can log on and conduct any 
business they are entitled to do. 

• Inactive - The user may be created, approved, and enrolled, but Inactive status prohibits the user from logging on.  

• Edited - The user's account access or entitlements were modified but not submitted.  

• Super Users - Super users have access to all accounts and product feature permissions enabled for the company, 
including accounts and product features enabled in the future. 

• Admin - Admins can add, edit, delete, and approve company users. 
 

Actions Drop-Down Menu 
The following options are available from the Actions drop-down menu on the Account Lists page: 

• View User – Review the user’s permissions, limits, and profile information. 

• Send Reset Password Link - Email the user a link to complete a password reset. 

• Edit User – Manage a user’s permissions and limits, and delete if necessary. 

• Copy User - You can copy an existing user to make a new user with the same access, entitlements, and limits. 
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Viewing User Information 
1. Go to Admin > User List. 
2. Select View User from the Actions drop-down list beside the appropriate user. 
3. Scroll through the User Information, Account Access, and Entitlements options to view specific information. 

 
Select Show Unsubmitted Edits to view any changes that have been made but not yet saved. You can Submit those 
changes or Discard All Edits, if appropriate. You may also select Edit to modify the user information as needed. 

Resetting Passwords 
1. Go to Admin > User List. 
2. Select Reset Password from the Actions drop-down list beside the appropriate user. 
3. Select Auto Generate Password or Manually Set Password. 
4. Enter a Temporary Password if Manually Set Password is selected. 
5. Select Send Password. 

Copying a User 
1. Go to Admin > User List. 
2. Select Copy User from the Actions drop-down list beside the appropriate user. 
3. Complete the following fields for the new user. 
4. Select whether the new user is a Super User, Admin, or both. 

 
Super User 
A super user has access to all accounts and product feature permissions that are enabled for the 
company. This access includes accounts and product features enabled in the future. 
 
Admin 
An admin can add, edit, delete, and approve company users. 
PLEASE NOTE: By default, the new user has the same permissions as the copy-from user. 
 

5. Select Save Changes. 
6. On the following fields, adjust the new user's access as needed: 

• Account Access 

• IP Access 

• Time Access 

• Entitlements 

• User Limits 
PLEASE NOTE: By default, the new user has the same access and entitlements as the copy-from user. 

7. Select Submit for Enrollment. 

Editing User Information 
Follow the steps outlined in this topic to edit information for selected users. 

1. Go to Admin > User List. 
2. Select Edit User from the Actions drop-down list beside the appropriate user. 
3. On the User Information tab, change the fields as needed, and then select Save Changes. 
4. Page through to edit a user's account access, time access, IP restriction, entitlements, and limits. 

PLEASE NOTE: Select Save on each page before moving on. 
5. Select Save to process the changes. 
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PLEASE NOTE: Depending on your institution's settings, changes may require approval from the institution or 
another admin. 

6. Ensure that you have saved all changes throughout this page, and select Back to User List. 

Approving or Rejecting a User 
You can approve or reject pending users from the User List. This step may be required depending on your financial 
institution's settings. 

1. Go to Admin > User List. 
2. Select Approve/Reject from the Actions drop-down list beside the appropriate user. 
3. Select whether to Approve or Reject the user. A comment window appears. 
4. Enter any necessary comments. 
5. Select Save. 

Creating a User 
Use Create New User to create a user and set their permissions. Required fields are marked with a red asterisk in Cash 
Management. 

1. Go to Admin > Create a User. 
 

 
 

2. Complete the fields. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Select whether the new user is a Super User, Admin, neither, or both.  
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Super User 
A super user has access to all accounts and product feature permissions that are enabled for the 
company. This access includes accounts and product features enabled in the future. 
 
Admin 
An admin can add, edit, delete, and approve company users. 
 

4. Select Save Changes. 
Continue to enter information by navigating the tabs in the sidebar. 

5. Page through to edit the user's account access, time access, IP restriction, entitlements, and limits. 
TIP: Select Toggle Row to select all the check boxes that appear in that row. If the user must have access to all 
items listed in a certain column, select the check box immediately beneath the column name. 

6. On the User Limits tabs, enter the Product Daily Limit, Daily Initiation Limit/Total Daily Limit, and Approval Limit, 
and then select Save Changes. 

7. After completing all tabs, select Submit for Approval. First Bank & Trust will review the user and send the 
enrollment information. 

Entitlement Field Definitions 
Reference the following field definitions when working with entitlements. 
 

Product Daily Limit 
The product daily limit that is assigned to your company for that payment feature. This amount cannot be 
exceeded at the user level. 
 
Daily Initiation Limit 
The highest amount a user can initiate for that payment type per day. 
 
Approval Limit 
The highest amount a user can approve for that payment type per day. 
 
Transaction Limit 
The highest amount the user can enter per transaction. 
 
Daily Limit 
The highest amount the user can submit per day. 
 
Restricted Batch 
Select Restricted Batch, if appropriate. If enabled, the user can restrict batch payments and batch approvals 
from the view of other users. The user can also see other restricted batches others have created. 
 
Create ACH Template 
The user can create an ACH template. 
 
Full Edit ACH Template 
The user can edit all information within a template. 
 
Partial Edit ACH Template 
The user can only edit amounts, prenote and hold selections, and addenda information. 
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Delete ACH Template 
The user can delete an ACH template. 
 
Approve ACH Template 
The user can approve the creation of a template. 
 
Create ACH Payment 
The user can create and initiate a one-time, future-dated, or recurring ACH payment. 
 
Full Edit ACH Payment 
The user can edit scheduled and recurring payments. 
 
Delete ACH Payment 
The user can cancel or uninitiate a payment. 
 
Approve ACH Payment 
The user can approve an ACH payment. 
 
Partial Edit ACH Payment 
The user can only edit amounts, prenote and hold selections, and addenda information. 
 
File Upload Edit 
The user can clear a batch within a multi-batch ACH upload file during the initiation process. 
 
Upload/Create ARP Files 
The user can import an issued-items file in fixed position or delimited file layout. 
 
Download ARP Files 
The user can export their exceptions into CSV or PDF format. 
 
Work ARP Exceptions 
The user can choose to pay or return check exceptions. 
 
Work ACH Exceptions 
The user can choose to pay or return ACH exceptions. 
 
CDR Balance 
The user can work with the Current Day Balance report. 
 
PDR Balance 
The user can manage the Previous Day Balance report. 
 
Date Range Balance 
The user can work with the Date Range Balance report. 

 
CDR Transaction 
The user can work with Current Day Transactions report. 
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PDR Transaction 
The user can work with Previous Day Transactions Report. 
 
Date Range Transaction 
The user can work with Date Range Transaction Report. 
 
EDI Report 
The user can work with the Electronic Data Interchange report. 
 
Create Internal Transfer/Loan Payment 
The user can create internal transfers/loan payments. 
 
Edit Internal Transfer/Loan Payment 
The user can edit internal transfers/loan payments. 
 
Delete Internal Transfer/Loan Payment 
The user can cancel or cancel series. 
 
Approve Transfer/Loan Payment 
The user can approve transfers/loan payments. 
 
Add Stop Payment 
The user can add stop payments. 
 
Approve Stop Payment 
The user can approve stop payments. 
 
Cancel Stop Payment 
The user can cancel stop payments. 
 
Create Creditor 
The user can create wire creditors. 
 
Edit Creditor 
The user can edit wire creditors. 
 
Approve Creditor 
The user can approve wire creditors that have been created by others. 
 
Delete Creditor 
The user can delete wire creditors. 
 
Create Domestic Wire Payment 
The user can create domestic wire payments. 
 
Edit Domestic Wire Payment 
The user can edit domestic wire payments. 
 
Delete Domestic Wire Payment 
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The user can delete domestic wire payments. 
 
Approve Domestic Wire Payment 
The user can approve domestic wire payments created by others. 
 
Create Internal Transfer Template 
The user can create templates. 
 
Edit Internal Transfer Template 
The user can edit templates. 
 
Approve Internal Transfer Template 
The user can approve templates. 
 
Delete Internal Transfer Template 
The user can delete templates. 
 
Create DLI Wire Payment 
The user can create DLI wire payments. 
 
Approve DLI Wire Payment 
The user can approve DLI wire payments. 
 
Electronic Documents 
The user can work with electronic documents. 
 
Bill Pay 
The user can work with bill pay. 

Editing Account Nicknames 
1. Go to Admin > Account Nicknames. 
2. Select a situation and follow the corresponding steps. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
Treasury Management 
User Guide 

86 © 2025 First Bank & Trust 
Last Revised November 2025 

Treasury Management User Guide 

Situation Steps 
Editing a single account nickname 1. Select the Edit icon beside the appropriate account. 

2. Enter the Account Nickname in the available text box. 
3. Select the checkmark to save. 
 

Editing all account nicknames 1. Select Bulk Edit Nicknames. 
2. Enter all the Account Nicknames needed. 
3. Select Save. 

 
 


